Problems with NEMESIS Mod

Trekker1091
Warrior Recruit
Warrior Recruit
 
Posts: 1
Joined: 27th Feb 2005

Problems with NEMESIS Mod

Postby Trekker1091 » Sun Feb 27, 2005 3:59 am

Hey, guys. I'm having a problem with my mod. when I to the launcher, all it says is: couldn't find/load text fonts. how do I fix this?

echep2
Warrior Recruit
Warrior Recruit
 
Posts: 2
Joined: 4th Jul 2005

Postby echep2 » Mon Jul 04, 2005 10:13 am

had the same problem; i reinstalled; actually, all i had to do for it to be able to load the "libraries" was to move the patch to the main folder; do not create a subfolder; i cannot see what i am typing right now, so this is a strange 1st event for my posting, 1st time here......
Help!: Does anyone know how to get past mission 23 in KA where you and your escorts must destroythe traitor martok. It is very annnoying that the patches both 1 and 2 put you in a nebula here because it is very hard to see the screen; but perhaps at least it was a good idea to make the other enemy ships into romulans like they did, but i do not think it was totally necessary. I have tried about everything, and sneaking up on his ship seems best. I wonder if i could tractor him? Once i was cloaked? and i beamed like 30 marines onto his ship, but just not enough of them. If i am too visibke too soon he warps out right away and u can't finish the level. It should have been a patch it seems. I bet i spent 26 hours trying to get past the capture of the romulan ambassador in tyhhe other MO level mission, until i reinstalled properly the patch number 2. That allowed the marines to "not get lost" while capturing the ship.

This ship just can't be attaacked fast enough. Should i ordeer the other escorts to capture it?

echep2
Warrior Recruit
Warrior Recruit
 
Posts: 2
Joined: 4th Jul 2005

"can't find library to load/ and fonts" : reinstallpatch2 in SAME folder as game, & H

Postby echep2 » Mon Jul 04, 2005 10:16 am

i can't see anything i am typing... it must be b/c i am using NS 7.2 browser? :rolleyes:

Darth Raven
Order of Kahless
Order of Kahless
 
Posts: 16536
Joined: 11th Sep 2001
Location: Hawai'i

Postby Darth Raven » Sat Mar 18, 2006 7:15 pm

No, when they updated the boards, they messed up the font color for the quick reply box lol, John'll prolly fix it soon
( [email="raven808" [@] gmail [.] com] | My Klingon Academy Mods )

Image


Return to Next Generation Academy

cron